Skocz do zawartości
Domen

Nie udało się nawiązać bezpiecznego połączenia

Polecane posty

Witam, forum wczesniej  dzialalo jak nalezy a teraz gdy probuje wejsc na strony dopalamy
Nie udało się nawiązać bezpiecznego połączenia
Podczas łączenia z serwerem forum.dopalamy.com wystąpił błąd. Certyfikat uczestnika komunikacji został odwołany. Kod błędu: SEC_ERROR_REVOKED_CERTIFICATE
Nie pomoglo prze instalowanie firefoxa , w operze jest tak samo- ten sam blad. Musze korzystac z  drugiego komputera  gdzie wszystko dziala..
Przeczytalem zeby dodac strone na wyjatkow zeby nie laczyla sie przez https wtedy znikie problem, ale czy to bezpieczne?
Wczesniej wszystko normalnie dzialalo   normalnie sie laczylo ..Mial ktos taki problem ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość nabijajwiadro   
Gość nabijajwiadro

Mam ten sam problem na Firefoxie, ale na Google Chromie śmiga normalnie!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Na google chrome śmiga normalnie ale na wersji Canary ( beta ) występuje ten sam błąd. Nie ma co się przejmować po prostu administracja użyła certyfikatu StartSSL, który jest darmowy i nie działa na wszystkich przeglądarkach. Certyfikat również nie jest kompatybilny z Internet Explorerem. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Macie http czy https?

Cos tam namieszane z protokolami jest. U mnie uparcie chcialo http, teraz starczy dopisac recznie s.

No i okazalo sie ze jakas przegladarka mial bug i sprawdzala stare protokoly.

Mozecie tez sprobowac dodac forum do wyjatkow przegladarki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@Domen w ccleanerze zaznacz, zeby wyczyscilo wszystkie pliki przegladarki. Same ciasteeczka to nic, wywal tez temp i reszte smieci znp pamieci podrecznej.

Btw polecam ashampoo winoptimizer. Czysci duzo po cc, aczkolwiek cc tez znajduje pojedyncze smieci po ash.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Luks1985 Wiesz dziwne to jest nie pomaga gruntowne czyszczenie ani CClenerem ani  ashampoo winoptimizer.

Ściągnąłem najnowszą wersję Opery i wiesz, że działa. 
W Firefox w najnowszej wersji nie tylko mam problem z dopalamy a w ogóle z połową stron - jest problem z certyfikatem. Chrome nie działa tak samo- strona nie jest bezpieczna. 
Godzina i data jest ustawiona dobrze. 
Na początku myślałem ze jakieś wirusy czy syf mam na kompie, ale jak widać nie tylko tak jest u mnie. 
PS. w Firefox jest normalnie htpps

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@luks1985 to nie jest wina przeglądarek, tylko prawdopodobnie po aktualizacji Firefoxa przestał on uznawać certyfikatu StartSSL, który jest wykorzystywany jako 'bezpieczny'. Ten certyfikat jest używany do bezpiecznego połączenia https ale jest on darmowy i nie wszystkie przeglądarki dobrze z nim działają. Żaden CCleaner czy inny tego typu program nie pomoże.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@luks1985 Ten błąd może również zależeć od wersji Windowsa. Być może różne wersje Windowsa inaczej reagują na ten certyfikat i w tą wersję bym uwierzył bo Domen piszę, że na innych przeglądarkach również ma ten problem. Znalazłem na internecie wiadomość, że Firefox i Chrome teraz nie będzie uznawało certyfikatów StartSSL jako bezpiecznych. Opera może również zdecydowała się nie uznawać tego certyfikatu, wystarczy po prostu dodać stronę do wyjątków i wszystko powinno hulać. https://blog.mozilla.org/security/2016/10/24/distrusting-new-wosign-and-startcom-certificates/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiecie ja czasami mam ochotę rzucić tego windowsa w pizdu i zainstalować Linuxa kiedyś miałem i do przeglądania sieci rewalacja tylko sie wkrurzałem na maksa jak musiałem do pracy zaintalowac jakis program a on nie działał 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@luks1985 to nie mam pomysłu. Mozilla już w październiku uznała certyfikaty StartCom(StartSSL) jako niebezpieczne więc przy pierwszym wejściu na stronę powinno pokazywać się ostrzeżenie ale jak widać u niektórych tak jest a u niektórych nie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@luks1985 zainstalowałem przed chwilą Firefoxa 51.0.1 (64 bit) na Ubuntu 16.10 i wyskoczył mi ten błąd, ale z tego co widzę nie da się dodać tej strony do wyjątków by strona działała normalnie, myślałem, że firefox daje taką możliwość. Ja na szczęście tego problemu nie mam bo korzystam z Chroma a tutaj bez problemu da się dodać stronę do wyjątków :P Czyli rozwiązanie jest jedno albo używać innej przeglądarki albo czekać aż administracja zmieni certyfikat na jakiś, który działa na wszystkich przeglądarkach.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chcesz dodać odpowiedź ? Zaloguj się lub zarejestruj nowe konto.

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to bardzo łatwy proces!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • REKLAMA

×